Personalized Reports- storage not working

Avatar

Avatar

CIGM

Avatar

CIGM

CIGM

27-10-2017

Hi,

I am trying to created a personalized report taking Adobe defaults one as an example to show email engagement stats (Campaign name, Delivered, Sent, CTR, CTOR, AR, Unsubscribes, etc). I want to create something very basic where o script is required so I am querying the delivery logs nms table, creating a table and feeding the data back to the query again. It looks like the below:

1334961_pastedImage_0.png

However when I double click on the edit storage tab within the table (filter entities, edit properties) the database field is empty so it's seems is not recognizing the delivery logs query created.

1334962_pastedImage_1.png

1334978_pastedImage_2.png

I reckon it's not recognizing where I am taking the data from and all the fields seem to be selected correctly on my delivery nms query.

Any help would be much appreciated.

Best,

C

Replies

Avatar

Avatar

florentlb

Avatar

florentlb

florentlb

06-11-2017

Hi C,

Have you tried following the examples in this page: Creating a new report ?

Can you share the details of your first query to retrieve delivery logs?

Florent

Avatar

Avatar

CIGM

Avatar

CIGM

CIGM

06-11-2017

Hi Florent,

I did thanks for sending it over. This is how I have my query built:

1342143_pastedImage_0.png

1342144_pastedImage_1.png

Best,

C

Avatar

Avatar

florentlb

Avatar

florentlb

florentlb

30-11-2017

Hi,

Not sure of the data you're extracting with the query. In your report, I'd guess you would want to display numbers but I don't see any count in your query. As an example, you can use the tracking indicators or summary of deliveries oob reports.

Let me know,

Florent

Avatar

Avatar

CIGM

Avatar

CIGM

CIGM

01-12-2017

Thanks, I will do that!

Avatar

Avatar

florentlb

Avatar

florentlb

florentlb

02-01-2018

Hi,

Were you able to pull the correct data?

Florent

Avatar

Avatar

CIGM

Avatar

CIGM

CIGM

11-01-2018

Yes, cheers Florent