Message center Marketing group error

Avatar

Avatar

priyankah586599

Avatar

priyankah586599

priyankah586599

19-11-2017

Hi,

Why am I seeing this error? I don't see this error in my admin account.

Untitled.png

Regards,

Priyanka

Accepted Solutions (0)

Answers (4)

Answers (4)

Avatar

Avatar

priyankah586599

Avatar

priyankah586599

priyankah586599

20-11-2017

Hi Vipul,

Thank you.

But the same thing works fine for admin. This is my schema definition. Where do I see the condition?

1352634_pastedImage_0.png

Regards,

Priyanka

Avatar

Avatar

Vapsy

Employee

Avatar

Vapsy

Employee

Vapsy
Employee

19-11-2017

Hi Priyanka,

This is a custom form where you are trying to pull data from Marketing Group schema based on a specific condition.

Please check the schema definition to fix the issue.

I suspect the underlying SQL generating by this form has too many IDs in the IN CLAUSE thus breaking execution.

If it doesn't help, please reach out to support.

Regards,
Vipul

Avatar

Avatar

priyankah586599

Avatar

priyankah586599

priyankah586599

19-11-2017

Hi Vipul,

Thanks again.

First of all, when I create a new MC template, I don't see any options in marketing group(Even though there are many options as seen in my admin credentials).

1352608_pastedImage_1.png

After this after I start typing manually, I encounter the error as in my previous post.

Regards,

Priyanka

Avatar

Avatar

Vapsy

Employee

Avatar

Vapsy

Employee

Vapsy
Employee

19-11-2017

Hi Priyanka,

Please share more details about this error. How is it being encountered?

To me, it appears that you have modified the input form which is not having all brackets properly closed.

Regards,
Vipul