Error trying to call a REST webservice

Avatar

Avatar
Validate 1
Level 2
alexanderh76698
Level 2

Likes

5 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
alexanderh76698
Level 2

Likes

5 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
alexanderh76698
Level 2

04-07-2017

Hello everyone,

I'm currently trying to call a REST webservice in Adobe Camaign.

I tried to study the documentation and searched the forum, but I didn't find that much about this.

What I've got so far is this:

1243063_pastedImage_1.png

The output after a little while is this:

04.07.2017 11:02:50    js    Error message: -60

I guess this is a timeout, but I'm not sure.

Is there more documentation about this topic somewhere?

Or is it even the wrong approach?

Thanks in advance for your help!

Kind regards,

Alex

Replies

Avatar

Avatar
Validate 1
Employee
Vapsy
Employee

Likes

370 likes

Total Posts

726 posts

Correct reply

342 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Validate 1
Employee
Vapsy
Employee

Likes

370 likes

Total Posts

726 posts

Correct reply

342 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile
Vapsy
Employee

04-07-2017

Hi Alex,

Can you please share the build number you are on?

Regards,

Vipul

Avatar

Avatar
Validate 1
Level 2
alexanderh76698
Level 2

Likes

5 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
alexanderh76698
Level 2

Likes

5 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
alexanderh76698
Level 2

04-07-2017

Hi Vipul,

thanks for your answer.

We're running on 6.1.1 Build Nr. 8770.

Regards,

Alex