Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Issue querying Segmentation list from AAM

Avatar

Avatar
Validate 1
Level 3
stevemalko
Level 3

Likes

17 likes

Total Posts

27 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 3
stevemalko
Level 3

Likes

17 likes

Total Posts

27 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
stevemalko
Level 3

12-08-2019

I am trying to send an email campaign to everyone that falls within a certain segment I've created in AAM. There is about a population of 20 people at the moment

- I've configured the destinations in AAM and the configuration in Adobe Campaign.

- I've followed the instructions on how to create a list with the shared segment and was able to successfully select the segment I want from AAM.

- In the workflow, I query the list and i get the following error:

1811550_pastedImage_0.png

What could be the issue? Is the population data automatically imported into the list (currently empty) or do I need to run a workflow first to populate?

There may be an issue with the AWS S3 bucket credentials, could that be the reason?

Replies

Avatar

Avatar
Validate 1
Level 4
DimaKudryavtsev
Level 4

Likes

43 likes

Total Posts

44 posts

Correct Reply

10 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Validate 1
Level 4
DimaKudryavtsev
Level 4

Likes

43 likes

Total Posts

44 posts

Correct Reply

10 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 25
Boost 10
View profile
DimaKudryavtsev
Level 4

12-08-2019

Hi

Would be helpful to see the actual query and schema definition, but from error, I can tell, that it expects the group element to be presented in temp:group schema and it is not there. So there should be an error in XTK expression.

Avatar

Avatar
Validate 1
MVP
Anita_p
MVP

Likes

117 likes

Total Posts

118 posts

Correct Reply

28 solutions
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile

Avatar
Validate 1
MVP
Anita_p
MVP

Likes

117 likes

Total Posts

118 posts

Correct Reply

28 solutions
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile
Anita_p
MVP

12-08-2019

Hi ,

Please check if you have manually started the technical workflow : " Import Audiences from the Adobe Marketing Cloud" .

Once this is started, it will bring in Audiences from AAM and create /update lists in Campaign automatically every 1h

Thanks,

Anita

Avatar

Avatar
Validate 1
Level 3
stevemalko
Level 3

Likes

17 likes

Total Posts

27 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 3
stevemalko
Level 3

Likes

17 likes

Total Posts

27 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
stevemalko
Level 3

13-08-2019

Thank you. I just checked and it seems that this workflow has is running, but the credentials for the sFTP are incorrect. I feel like this could be the cause of the issue, I will reach out to my Adobe contact to retrieve new credentials and keep you guys posted.

thats one of the things that bugs me about campaign, whatever error it throws is not necessarily whats broken

Avatar

Avatar
Validate 1
MVP
Anita_p
MVP

Likes

117 likes

Total Posts

118 posts

Correct Reply

28 solutions
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile

Avatar
Validate 1
MVP
Anita_p
MVP

Likes

117 likes

Total Posts

118 posts

Correct Reply

28 solutions
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back 25
Give Back 10
View profile
Anita_p
MVP

13-08-2019

Yes Steve. Incorrect SFTP credentials while setting up external account -AWS S3 can definitely be the cause of the issue here.

Thanks,
Anita

Avatar

Avatar
Validate 1
Level 3
stevemalko
Level 3

Likes

17 likes

Total Posts

27 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 3
stevemalko
Level 3

Likes

17 likes

Total Posts

27 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
stevemalko
Level 3

15-08-2019

Thank you for your response everyone, Ive corrected the credentials and now things are moving along.

However now when I run the workflow it tells me there are no files to pick up. Is there something else I need to do that will export the file list from Audience Manager for Campaign to pick up?