Highlighted

ALT and TEXT image properties doesn't work on email sent

Avatar

Avatar

salvdangelo

Avatar

salvdangelo

salvdangelo

17-07-2019

Hello,

I noticed that even if I put "alt" (alternative text when image is not uploaded) and "text" (text box to be displayed when you move the mouse on the image) properties into HTML tag of images contained in an email template, once the email is sent the properties are ignored and tracking links are displayed instead

1793469_pastedImage_0.png

Could you kindly explain me how to overcome this issue?

AdhiyanVapsyJean-Serge Bironflorentlbamit_kr Ananya Kuthiala


Thank you in advance,
Salvatore

Replies

Highlighted

Avatar

Avatar

badr_eddine

Avatar

badr_eddine

badr_eddine

17-07-2019

Hi Salvatore,

Try to use title instead of alt.

Thanks,

Badr.

Highlighted

Avatar

Avatar

salvdangelo

Avatar

salvdangelo

salvdangelo

17-07-2019

Hello Badr,

I used both "alt" and "title" but none of them work on Outlook client

Salvatore

Highlighted

Avatar

Avatar

badr_eddine

Avatar

badr_eddine

badr_eddine

18-07-2019

Hi Salvatore,

the case on Outlook is different, cause it will show you the alternative information in all the links, even if they dont have alt or title.

To see that your "alt" or "title" works, open the email in a browser (by clicking on the message "If there are problems with the way this message is displayed, click here to see it in a web browser").

Opening the email in the browser helps you to understand if the problem is coming from your html in AC or from the email provider.

Thanks,

Badr.