Highlighted

Adobe Campaign and Salesforce connector

Avatar

Avatar

Sai_Gopidesi

Avatar

Sai_Gopidesi

Sai_Gopidesi

12-07-2018

Hello,

I am working on connecting CRM connector to Adobe Campaign Classic. while trying to generate a salesforce Schema,

the following error has stopped the process. Please view the screenshot attached below:

sfdc-acc sync error.png

please share your thoughts on this?

Thanks in Advance

Regards

Sai Mohan

Replies

Highlighted

Avatar

Avatar

shrawans3153003

Employee

Avatar

shrawans3153003

Employee

shrawans3153003
Employee

12-07-2018

HI Sai,

It looks like Schema recipientsindex has been incorrectly modified.

If same functionality is working in other environment, you can compare the schema's

You can also try to regenerate the schema and see it helps

Select the schema(s) you need to regenerate.

Right click and choose Actions > Regenerate selected schemas....

Click OK to confirm and launch the process.

Regenerating schemas

Highlighted

Avatar

Avatar

Sai_Gopidesi

Avatar

Sai_Gopidesi

Sai_Gopidesi

13-07-2018

Hi Shrawan,

Thanks for the suggestion.
I tried regenerating the schema but it is showing the same error. i have attached the screenshot below.sfdc-acc sync error1.png

Could you please suggest how to reset this error and get the Adobe campaign and salesforce synchronization back.

Thanks in Advance.

Regards

Sai Mohan

Highlighted

Avatar

Avatar

pablo_rosero1

Avatar

pablo_rosero1

pablo_rosero1

28-11-2018

Hi Venkata,

Here's some general info on CRM Connectors​, please note that Salesforce TLS 1.0 support ended in Campaign​.

I hope this helps!

All the best,

Pablo