Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Set Landing Page Not Working

Avatar

Level 1

I've tried several times (over several weeks) to set my landing page to a new Dashboard I created but SiteCatalyst keeps launching on an old, retired Dashboard. Any suggestions to resolve this? 

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

I tried this on my end, but it was successfully set. A few questions for both of you:

  • Are you an admin within your org?
  • Is it a project that you personally created, or a project that someone else shared with you?

If we're able to find a common thread, perhaps we can see what the underlying issue is. Once we know that, it should be an easy task for engineering to fix.

View solution in original post

4 Replies

Avatar

Level 1

I have the exact same problem witics th Projects. I set a Project to the landing page and upon login I always get the default reports and analytics page instead of the project in workspace....

Avatar

Correct answer by
Employee Advisor

I tried this on my end, but it was successfully set. A few questions for both of you:

  • Are you an admin within your org?
  • Is it a project that you personally created, or a project that someone else shared with you?

If we're able to find a common thread, perhaps we can see what the underlying issue is. Once we know that, it should be an easy task for engineering to fix.

Avatar

Level 1

Hi,

When going from adobe.com and signing in with my Adobe Id I get the selection screen of the products. I select 'Web' and then get redirected to the Adobe Marketing Cloud feed. When then selecting analytics from the dropdown menu I effectively get redirected to the project I have selected as landing page. This user is an admin user.

On the other hand, there is a user that I have created in Analytics that has no access to Reports & Analytics but only access to the Workspace. When I go to login into Adobe analytics without an Adobe Id I get redirected to the reports and analytics part with an error message that I do not have access to this page and get presented a link to workspace. The expected behavior would be that this user is redirected to the project that I have set as a landing page in workspace.

This last user is not an admin and is solely created to test the user management setup.

This behavior seems incorrect and we would like to see it resolved as it is creating confusion amongst our users.

Best regard

Avatar

Level 3

I am sharing a dashboard someone shared with me