Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Campaign cid is not passing through in Adobe Analytics

Avatar

Avatar
Validate 1
Level 1
tiffanys8822605
Level 1

Like

1 like

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
tiffanys8822605
Level 1

Like

1 like

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
tiffanys8822605
Level 1

23-08-2016

Hi all,

We recently implemented Adobe DTM with the launch of our new website and our having an issue with the campaign cids. Each ad we have currently has an attached cid that allows us to track the performance.In DTM we have the "get query parameter" in the s code as well as a event based rule to collect the cid in an eVar.  Right now we are only seeing cids being passed sporadically into Adobe Analytics. There is no rhyme or reason to which ones show up, and every time we internally test one it goes through, however the numbers are extremely low. Does anyone have any ideas of what we can take a look at to fix? 

Thanks,

Tiffany

View Entire Topic

Avatar

Avatar
Validate 1
Level 4
ryanpraski
Level 4

Likes

17 likes

Total Posts

49 posts

Correct Reply

33 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 4
ryanpraski
Level 4

Likes

17 likes

Total Posts

49 posts

Correct Reply

33 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
ryanpraski
Level 4

25-08-2016

Hi Tiffany,

The tracking code is captured in both links you provided in the Adobe Analytics campaign tracking code variable and in eVar48.

Have you tried clicking through on the links (from the landing page it looks like one is a display ad and one is a paid search ad) and confirming that the final destination URL includes the cid code? Maybe there is an issue with a redirect stripping the cid query parameter.

Best,

Ryan Praskievicz

www.ryanpraski.com