Highlighted

Unable to launch Ad hoc analysis

Avatar

Avatar

brian_hsu

Avatar

brian_hsu

brian_hsu

18-04-2016

Hi,

I am having trouble with launch ad hoc analysis program. I was able to do so awhile ago, but not anymore.

I have updated the Java to the newest version and deleted all the log files, but still not working. Can someone please help me on this?

Please find the exception i got below:

at com.sun.javaws.security.JNLPSignedResourcesHelper.checkSignedResourcesHelper(Unknown Source)
    at com.sun.javaws.security.JNLPSignedResourcesHelper.checkSignedResources(Unknown Source)
    at com.sun.javaws.Launcher.prepareResources(Unknown Source)
    at com.sun.javaws.Launcher.prepareAllResources(Unknown Source)
    at com.sun.javaws.Launcher.prepareToLaunch(Unknown Source)
    at com.sun.javaws.Launcher.prepareToLaunch(Unknown Source)
    at com.sun.javaws.Launcher.launch(Unknown Source)
    at com.sun.javaws.Main.launchApp(Unknown Source)
    at com.sun.javaws.Main.continueInSecureThread(Unknown Source)
    at com.sun.javaws.Main.access$000(Unknown Source)
    at com.sun.javaws.Main$1.run(Unknown Source)
    at java.lang.Thread.run(Unknown Source)

Thanks. 

Replies

Highlighted

Avatar

Avatar

TanmayMathur

Employee

Total Posts

1.2K

Likes

241

Correct Answer

421

Avatar

TanmayMathur

Employee

Total Posts

1.2K

Likes

241

Correct Answer

421
TanmayMathur
Employee

19-04-2016

Hi Brian, 

Have you downloaded the latest .jnlp file and checked if that works? If not, I would recommend you to do so. 

Thanks!

Tanmay

Highlighted

Avatar

Avatar

brian_hsu

Avatar

brian_hsu

brian_hsu

19-04-2016

Hi Tanmay,

Yes, I downloaded the latest .jnlp file, but it is still not working and throwing the exception.

Thanks,

Brian

Highlighted

Avatar

Avatar

TanmayMathur

Employee

Total Posts

1.2K

Likes

241

Correct Answer

421

Avatar

TanmayMathur

Employee

Total Posts

1.2K

Likes

241

Correct Answer

421
TanmayMathur
Employee

05-05-2016

Hi Brian,

Have you tried using it on a different system? It seems to be a local machine issue.