Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

When will Adobe make the Workfront Plugin compatible with its own cc apps?

Avatar

Level 10

My Photoshop is 22.3.1, Illustrator is 25.2.3, InDesign is 16.1. All completely up to date.

This article telling how to install the plugin was updated on April 29, 2021… yesterday!

It says, and I quote:

"The Workfront extension is supported for the 2017 versions (and newer) of the following Adobe Creative Cloud applications: InDesign, Illustrator, Photoshop"

Um, no it's not.

Before trying to download, I get a message saying "The installed versions of your apps aren't compatible with this plugin."

What's up with that?

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

3 Replies

Avatar

Level 4

Hi Randy, that is very strange indeed. I updated all of my Adobe CC applications to the same versions you have and confirmed that I don't see any such compatibility warning. It seems to install perfectly fine for me.

I'm going out on a limb here, but there is a new challenge to in-app extensibility associated with new "Apple Silicon" devices. See post here. Do you happen to know if you are running on an Apple computer with a Silicon M1 chip? It might be good to open a support case so we can make sure we get this issue resolved for you.

Thanks.

Avatar

Level 10

I'm on a 27" iMac 2019 with a 3.7 GHz 6-Core Intel Core i5. No M1 chip. I went ahead and re-opened the old support ticket from last October.

Thanks

Avatar

Level 4

That is strange indeed. Would you be able to submit a support ticket so that our team can investigate why this occurring and make sure you can utilize this tool?