Expand my Community achievements bar.

Come join us for our Coffee Break next week on top takeaways from Adobe Summit!
SOLVED

Is the New Filter Experience Sticky?

Avatar

Community Advisor

I've been receiving mixed messages from my Users and hoping you all can confirm once and for all. Is the New Filter Experience Sticky? By this I mean, if I set my filters for a Project list and then navigate elsewhere to another list of projects (maybe I opened a Program) would the previously set filters apply across the platform or will the user need to select these every time they navigate around Workfront.

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

I reported this as a bug and it was accepted as such. I've told my users to revert back to Legacy filters until Workfront is done fixing.

View solution in original post

12 Replies

Avatar

Community Advisor

I haven't seen any documentation on if they are or aren't supposed to be however, they are sticky for me on both tasks and issues.




Avatar

Community Advisor

Thanks, Kellie! Have you tried Projects yet? Also what about your non-admin users?

Avatar

Community Advisor

I polled several users and their filters are all sticky. I also tested projects for myself and them and everything appears to be sticky in our instance. Guessing the bug is buggy. 

 

I did have an issue with a user this morning where their default view for tasks on projects was Agile instead of the list view. That's fun. haha.




Avatar

Community Advisor

For me, I was best able to replicate it in a portfolio or program using project filters (those would not stay sticky for the users, but do stay sticky for me).

 

Also on a separate issue, none of my legacy document filters were pushed through so now I'm wondering how many of our other legacy filters are even visible.

Avatar

Correct answer by
Community Advisor

I reported this as a bug and it was accepted as such. I've told my users to revert back to Legacy filters until Workfront is done fixing.

Avatar

Community Advisor

Thanks for reporting Skye. They appear to be sticky for me, but I have had users send screenshots clearly showing it is not, hence my confusion. Glad to know that it should be sticky once the bug is fixed.

Avatar

Community Advisor

same here. As admin I'm not having a problem  but other users are and I can replicate the problem when I log in as them.

Avatar

Level 4

Thanks for this thread and responses Monique, Skye, and Kellie.

 

Like Kellie, the filters stay sticky for me, and when I log in as users, the filters stay sticky for them too. I tried this in various project lists and separately with tasks in various projects.

 

Has this been fixed, or is the function just inconsistent between WF customers?

Avatar

Community Advisor

I wonder if it's sticky because as an admin you logged in as them to make an edit. 

Avatar

Level 2

Monique,

We've had the same as yours. We applied a custom filter, navigated away from the screen and returned back only to find it wasn't working. We displayed the legacy filters and found it was defaulting to All. If we used the custom filter under legacy filters it was fine. 

Avatar

Community Advisor

Yes, us too. I have a support ticket on this issue. They had said it was fixed, but it's still affecting some of my users. Support confirmed the behavior is still occurring, but it only impacts filters shared from a layout template (so pretty much all of my instance ) and they're currently working on the fix.