Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Custom form section no longer appears with logic!

Avatar

Level 7

I built 2 custom forms in December - one for requests and one for projects. They were essentially the same with a couple minor differences. They are long and have a lot of logic. They worked fine until recently I noticed that the Project custom form is missing an entire section. It appears when I go into the form itself to work on it, but it doesn't appear when it's in preview or attached to any project. I've deleted all the logic associated with the form and it still does not appear. I've contacted the Help desk and they are stumped and still are working on it. Has this happened to anyone else?

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

3 Replies

Avatar

Level 1

Did you get an answer for this? I'm having the same issue.

Avatar

Level 7

I did sort it out but it was because I changed something and it broke the logic. I was using too much logic apparently. My best advice is to document whenever you change the form so you could figure out what might have broken it.

Avatar

Level 10

I keep text files of all my more complicated text mode work and calculations. Especially since I use various offline tricks to keep track of super-nested parenthesis and sub-sections of nests to make them more readable and to construct them.

I've got a few fun ones I'd hate to figure out again (since I'm only a part-time admin), and some of my "complex" ones are simple compared to stuff some people here have done. 😲