Expand my Community achievements bar.

Dive into Adobe Summit 2024! Explore curated list of AEM sessions & labs, register, connect with experts, ask questions, engage, and share insights. Don't miss the excitement.
SOLVED

Error message that bugs the entire form after they press ok on it

Avatar

Level 4

Hi again,

 

One more big issue that as come up as late, i get the following error message on a form i created and once they press ok, the form bugs out.

 

"This document enabled extended features in Adobe Acrobat reader. The document has been changed since it was created and use of extended features is no longer available... contact the author...."

 

My process is, i create forms in LiveCycle designer, pass then thru the server to get signatures and extended added to them and post them live for my clients.

 

We have a growing number of folks that use Foxit Pro, and i know it doesn't play nice with Adobe. Is this problem related solely to that, or.... something else and is it fixable at all? 

 

Any ideas at all here??

 

Thx so much again,

 

Patrick

 

 

 

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

@patrickpai 

Did you update the Reader extension certificate with the latest as per the helpdoc- https://experienceleague.adobe.com/docs/experience-manager-65/forms/administrator-help/configure-acr... ?

This error msg seems to be related to the certificate expiry. Also, make sure that the Acrobat version is updated to the latest.

View solution in original post

2 Replies

Avatar

Correct answer by
Employee Advisor

@patrickpai 

Did you update the Reader extension certificate with the latest as per the helpdoc- https://experienceleague.adobe.com/docs/experience-manager-65/forms/administrator-help/configure-acr... ?

This error msg seems to be related to the certificate expiry. Also, make sure that the Acrobat version is updated to the latest.

Avatar

Level 4

Thx for the info, i dont do this part myself. But if this was handled, i would probably just need to run the PDF back thru the server to get this re-applied and that would fix it i think, correct? thx