Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

AEM 6.5 OSGi Spanish Font in forms output

Leena_1
Level 4
Level 4

Hi,

This is a follow up from https://experienceleaguecommunities.adobe.com/t5/adobe-experience-manager-forms/spanish-characters-e....

I added the path to the Windows OS System Fonts, Adobe Server Fonts, and the Customer Fonts directories in CQ-DAM-Handler-Gibson Font Managers service and restarted the AEM instance. This did not resolve the issue.

1. In the server:port/libs/fd/pdfg/config/ui.html the current configuration setting is as below. This works fine for English fonts in the output PDF form. 

Leena_1_0-1636989967540.png

2. Is there anything else I can try or verify in the AEM instance?

Thanks in advance for the response.

Leena

 

1 Accepted Solution
PulkitJain
Correct answer by
Employee
Employee

@Leena_1 

Seems there is no issue with the font as it has worked for you previously

I would suggest that you follow the helpdoc[0] to generate debug logs to troubleshoot the font issue and raise a support ticket.

 

[0] - https://experienceleague.adobe.com/docs/experience-manager-learn/forms/troubleshooting/how-to-debug-...

 

 

View solution in original post

2 Replies
PulkitJain
Correct answer by
Employee
Employee

@Leena_1 

Seems there is no issue with the font as it has worked for you previously

I would suggest that you follow the helpdoc[0] to generate debug logs to troubleshoot the font issue and raise a support ticket.

 

[0] - https://experienceleague.adobe.com/docs/experience-manager-learn/forms/troubleshooting/how-to-debug-...

 

 

View solution in original post