Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

SMS Channel Configuration

arouillard
Level 3
Level 3

Hi there !

Asked this question to the support team, but they still not finded the solution, so I'm asking it here, you had maybe the same problem by the past .

I'm trying to configure an SMS Channel on ACS. I followed the documentation tutorial and created a new SMPP Generic External Account with information gave by my SMS provider.

When I Saved, no SMS option appeared. Even in the Homepage with the shortcut "Send an SMS" as you can see:

1662921_pastedImage_1.png

When I'm trying to create a marketing activity (Marketing Activity > Create Button), I don't have the SMS option :

1662922_pastedImage_3.png


It seems that the SMS channel isn't activated (but it is ACTIVATED on the external account...)

Do you already saw that issue ?

Could someone help me to have this new SMS channel ?

Thanks by advance,

Regards,

1 Accepted Solution
Garima_Gakhar
Correct answer by
Employee
Employee

Hi arouillard​,

I see the Support Team has been actively engaged with you on this request

We will verify the required details and will get back to you soon.

View solution in original post

3 Replies
Garima_Gakhar
Employee
Employee

Hi arouillard​,

Options to create SMS/Push Notifications would show up on main page (Home Screen) as well as 'Create' option under Marketing Activities only when the required packages are installed for your Instance.

Even if those are not installed, ACS would still allow you to create an External Account of type 'SMS'.

But the actual connection with the External Account (third party) would get established only when the requisite packages are in place.

As you mentioned, you consulted Support on this ticket but there was no concrete response.

Is there a ticket number/reference link I could refer to

arouillard
Level 3
Level 3

Hello Garima,

I fully agree with you !

I think then that's because the package in not on our instances...

Could you take a look ?

The ticket is : TK168526

Regards,

Garima_Gakhar
Correct answer by
Employee
Employee

Hi arouillard​,

I see the Support Team has been actively engaged with you on this request

We will verify the required details and will get back to you soon.

View solution in original post