Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Not Able to integrate IIS with Adobe Campaign

jyotiyadav3
Level 2
Level 2

I am trying to install Adobe Campaign version 6.1.1 build 8594. I am facing issue while integrating IIS with Adobe Campaign. Methods which I have done are:

1. Enabled ISAPI filters and ISAPI extentions in control panel.

2. Created new site in IIS manager.

3. Run the iis_neolane_setup.vbs as administrator.

However, I was not able to integrate it. I am getting error as:

1383082_pastedImage_0.png

When I run nlserver pdump on command prompt, I do not get webmdl@default as integration failed.

I am running this script on windows 10 and IIS version is 10. As per my understanding, VB script is designed only for IIS7 and IIS8.

Please suggest what can be done to resolve this issue.

Thanks,

Jyoti Yadav

1 Accepted Solution
David__Garcia
Correct answer by
Level 9
Level 9

I believe AC so far is only compatible with the following IIS versions.

Microsoft IIS
  • 7.0 on Windows Server 2008 and Windows Vista
  • 7.5 on Windows Server 2008 R2 and Windows Seven
  • 8.0 on Windows Server 2012 and Windows 8
  • 8.5 on Windows Server 2012 R2

(Adobe Campaign Classic Compatibility Matrix )

View solution in original post

8 Replies
David__Garcia
Correct answer by
Level 9
Level 9

I believe AC so far is only compatible with the following IIS versions.

Microsoft IIS
  • 7.0 on Windows Server 2008 and Windows Vista
  • 7.5 on Windows Server 2008 R2 and Windows Seven
  • 8.0 on Windows Server 2012 and Windows 8
  • 8.5 on Windows Server 2012 R2

(Adobe Campaign Classic Compatibility Matrix )

View solution in original post

florentlb
Level 10
Level 10

Hi Jyoti,

As David mentioned, the versions you are trying to use are not yet officially supported. Still, I'll double check with the teams to see if that's planned or have already been achieved somehow.

In the meantime, are you able to try that with another version of IIS/Windows?

Florent

florentlb
Level 10
Level 10

Hi,

While the answer to your initial question has been provided by David, were you able to try with supported versions?

Let me know,

Florent

jyotiyadav3
Level 2
Level 2

Hi Florent,

Did Adobe Campaign does not support Windows 10 with any version of IIS.

I tried Windows 10 with IIS 8.5, it still didn't work.

Is changing the OS version last option to run redirection filter?

Thanks,

Jyoti

David__Garcia
Level 9
Level 9

@jyoti you require a Windows Server OS not a standard desktop OS

This brand includes the following operating systems:[3]

jyotiyadav3
Level 2
Level 2

Thanks David.

I was able to integrate with Windows 7. It was helpful.

jyotiyadav3
Level 2
Level 2

I use Windows 7 and then followed the steps of installation. I didn't face any issue with Windows 7. Are you facing any issue during installation or you need to know about steps to install it?