Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Inaccurate Record Count

bobbyjss
Community Advisor
Community Advisor

Hi all,

I'm hoping someone can enlighten me as to why our ACS instance might produce inaccurate 'total' records.

We've experience this in reporting, and other areas of ACS but this particular problem is occurring within our Services section.

I was under the impression I could go into a service, and the overall number stated above the records was the total number of records subscribed to that service. Not so. I noticed when I ran a query to export these records the result was around half that number.

As a result I went into the service and clicked 'Load more' until it reached the end of the records. That number matched my query. So my question is, what is the second number referring to? Why is only pulling half of the 'total' as is there anyway I can reset this number, so it matches the number of active records that the system actually pulls?

imaccurate-count.jpg

1 Accepted Solution
asish_kumarp599
Correct answer by
Level 4
Level 4

Have you raised a ticket with Adobe support yet..

View solution in original post

3 Replies
asish_kumarp599
Level 4
Level 4

This is very strange. Can you check on what numbers you see when you go to the Service Summary reports by clicking the graph icon on top right corner? You may have to raise a ticket with Adobe to reset this number.

bobbyjss
Community Advisor
Community Advisor

When I click on the service summary report it tells me:

Number subscribed to date

6.23 k

6,230

This aligns with the false number on the previous screen unfortunately.

asish_kumarp599
Correct answer by
Level 4
Level 4

Have you raised a ticket with Adobe support yet..

View solution in original post