Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

brand link paramters

mmbb110
Level 8
Level 8

Ihave updated the brand for my instance with two dynamic tracking parameters, however when I send a delivery using this brand the link results in an error.

 

Requested URL '/r/?id=h1770,65caca,65cb4d&id=XXXX%40XXX%7CBOW' cannot be found
I am hiding the email address with XX


This is only happening with links that have my tracking parameters applied. Links that do not have the parameters applied work fine.

please see attached parameters.

2020-09-15_10-12-46.png

 

 

1 Accepted Solution
mmbb110
Correct answer by
Level 8
Level 8

Hi All,

 

posting this for future reference to the community.

 

The issue occurs if you use 'id' as the parameter name for the Additional URL Parameters.

 

The key here is the tracking data is identified with the 'id' tag. So when you add other URL parameters and use 'id' it confuses the tracking parser since 'id' is specified twice. The fix here is to use a parameter other than 'id' and it'll work.

View solution in original post

3 Replies
mmbb110
Level 8
Level 8
Why isn't the link picking up the initial domain https://...
mmbb110
Correct answer by
Level 8
Level 8

Hi All,

 

posting this for future reference to the community.

 

The issue occurs if you use 'id' as the parameter name for the Additional URL Parameters.

 

The key here is the tracking data is identified with the 'id' tag. So when you add other URL parameters and use 'id' it confuses the tracking parser since 'id' is specified twice. The fix here is to use a parameter other than 'id' and it'll work.

View solution in original post