Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Adobe Campaign Standard integration with Adobe Target image no rendering in email

Avatar

Level 3

Hi,

We are trying to test the Adobe Target and Adobe Campaign Standard intgration. We configure the steps required in AT and ACS.

 

We sent a test email and when using outlook client we are able to view the image but when using web client the image is not rendered. Here an screenshot of what happens.

 

Web client

 

olsalas711_0-1633615346336.png

 

 

Outlook Client

olsalas711_1-1633615422183.png

 

This is the Url of generated content 

 

https://grupomonge.tt.omtrdc.net/m2/grupomonge/ubox/raw?mboxXDomain=disabled&mboxXDomainCheck=true&m...

 

and this is the message that show us when navigate to that url 

olsalas711_2-1633615613620.png

 

I hope you can help us to resolve the issue we have.

1 Accepted Solution

Avatar

Correct answer by
Level 3

We could resolve our issue. We need to request to Customer Care to enable the ubox setting. Once they enabled the feature the integration woks as expected.

 

I hope this could be helpful to anyone in the future.

View solution in original post

3 Replies

Avatar

Employee Advisor

Hello Olsalas,

 

At first glance it looks like you are running into a certificate error since attempting to click on that provided URL is showing a revoked peer certificate and the content won't load.

 

Regards,

Craig

Avatar

Level 3

Hi Craig,

 

Thanks for your response. Please can you show me how i can see the error you point me out. 

Avatar

Correct answer by
Level 3

We could resolve our issue. We need to request to Customer Care to enable the ubox setting. Once they enabled the feature the integration woks as expected.

 

I hope this could be helpful to anyone in the future.