Highlighted

Error while exporting report in excel format

Avatar

Avatar

amritvprakash

Avatar

amritvprakash

amritvprakash

12-09-2019

I am encountering an error while trying to export a report built on cubes in excel format , are we missing any library(libreoffice is installed) or any other configuration?

Reference doc: Creating indicators

Screenshot 2019-09-12 at 8.58.12 PM.pngScreenshot 2019-09-12 at 8.58.16 PM.png

Replies

Highlighted

Avatar

Avatar

wodnicki

MVP

Avatar

wodnicki

MVP

wodnicki
MVP

16-09-2019

Hi,

Check that LibreOffice's path is set in the Campaign user's env.

E.g. for Windows, the var could be: OOO_BASIS_INSTALL_DIR="C:\Program Files (x86)\LibreOffice 5\"

Thanks,

-Jon

Highlighted

Avatar

Avatar

amritvprakash

Avatar

amritvprakash

amritvprakash

16-09-2019

Hi Jon,

Can you help me with the steps please?

Highlighted

Avatar

Avatar

kapilKochar

MVP

Avatar

kapilKochar

MVP

kapilKochar
MVP

16-09-2019

Hi ,

Please refer Installing packages and check

Environment variables section for more details.

Thanks,

Kapil

Highlighted

Avatar

Avatar

amritvprakash

Avatar

amritvprakash

amritvprakash

16-09-2019

The lines are already thereScreenshot 2019-09-17 at 10.46.16 AM.png

Highlighted

Avatar

Avatar

kapilKochar

MVP

Avatar

kapilKochar

MVP

kapilKochar
MVP

16-09-2019

Hi,

1. Don't you have any errors in the web.log file about this report?

2. can you please check other export options like PDF,office. Is error same for PDF as well?

3. I am assuming OpenOffice installed on the frontal web server and  applicative server as well? Is that correct?

-Kapil

Highlighted

Avatar

Avatar

amritvprakash

Avatar

amritvprakash

amritvprakash

16-09-2019

Hi Kapil,

No errors in the log, PDF is working fine. Yes open office is installed.

Highlighted

Avatar

Avatar

samirn3178334

Avatar

samirn3178334

samirn3178334

04-03-2020

Bonjour;

 

Avez-vous trouvé une solution, car je rencontre le même problème !

 

Merci