Expand my Community achievements bar.

We are excited to introduce our latest innovation to enhance the Adobe Campaign user experience — the Adobe Campaign v8 Web User Interface!
SOLVED

Twitter integration with Adobe classic V7.3.2

Avatar

Level 1

Hi,

 

I am getting the below error in technical workflow "Synchronization of Twitter Accounts". Can someone help me out with this please ?

DhanushGM1_0-1692877927559.png

 

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution

Avatar

Correct answer by
Level 3

Adobe confirmed that Twitter integration is not supported as OOTB functionality for v7.

Meanwhile, you we can check for other custom solutions if we want to integrate in v7.

Regards,

Abhishek

View solution in original post

7 Replies

Avatar

Employee Advisor

@DhanushGM1 ,

Documentation can be found @

https://experienceleague.adobe.com/docs/campaign/campaign-v8/connect/ac-tw.html?lang=en

&

https://experienceleague.adobe.com/docs/campaign/campaign-v8/campaigns/send/twitter.html?lang=en

 

Regarding the failure of the workflow - "Synchronization of Twitter Accounts", there has been a problem with "decryptpassword" but doesn't look the same in your case based on the screenshot you shared. 

Can you confirm the build you are currently using?

Avatar

Level 1

Hi @akshaaga ,

 

The link which you have shared above is not the active one. Can you share me the correct one please ?

 

Find the SS below for the build which I am using now:

DhanushGM1_0-1692879869162.png

 

Avatar

Level 7

Hi @DhanushGM1 ,

 

As per the client console details you have shared, your console build is not updated to 9356. Could you Please update your Client console and try the same . You will be given a URL to download the Software( ZIP File) and then you can install the latest version and try the same.

 

Regards,

Pravallika.

Avatar

Community Advisor

Hello @DhanushGM1 

 

According to Twitter API docs, the App is not added to the allowed list, so you see the 403 error.

 

Manoj_Kumar__0-1693270690119.png

 

 

Twitter API Response Codes & Error Support | Twitter Developer Platform


     Manoj
     Find me on LinkedIn

Avatar

Level 3

@Manoj_Kumar_, How can we add the app to the allowed list. is it something we need to do in Adobe or on twitter side?

Avatar

Correct answer by
Level 3

Adobe confirmed that Twitter integration is not supported as OOTB functionality for v7.

Meanwhile, you we can check for other custom solutions if we want to integrate in v7.

Regards,

Abhishek