Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

soapImportRtEvent SCR-160012 Javascript: error while evaluating script 'mcSynch_mcExec1/soapImportRtEvent'.

Avatar

Level 1

I am running into an issue where we run our OOTB mcSynchExec job for our RTEvents and BatchEvents. The error we are receiving is detailed below:

soapImportRtEvent SOP-330021 Communication error with server: please make sure it is configured correctly. HTTP code 500 'HTTP connection timed out. WEB-530007 Error relaying '/nl/jsp/soaprouter.jsp' to URL 'http://localhost:8080/nl/jsp/soaprouter.jsp'.'. // soapImportRtEvent INT-150012 The HTTP query returned a 'Internal Server Error' type error (500). We checked the test connections on the marketing instance and it was successful. We checked to see if the mobile app package was installed on both the RT and MKT instance. Our connections for tomcat-8 are maxed out too, so if anyone has any suggestions to look into this please feel free to reach out! 

1 Accepted Solution

Avatar

Correct answer by
Level 5

Hi @ghickey10 ,

Can you check if the RT Url http://localhost:8080  you set in your external account is correct?
If it is then check the web logs (Home>Monitoring>Overview>web@default) to see if find any errors that point you to the cause of the connection problem to the RT server.
Check the web logs of the RT server too, to see if you getting any calls from the Mkt server and if yes are there is any relevant info on the errors.
Also if you see all the connection parameters are fine and no errors in web logs + test connection running fine then to avoid any corruption issue with wkf you can try to delete this workflow and then go back to the External account and click the option 'Create archiving workflow' (screenshot). OR Try reaching out to the adobe support team via a support ticket.

_Shubham_Goyal__0-1665143901194.png

 

Br,
Shubham

 

 

View solution in original post

2 Replies

Avatar

Correct answer by
Level 5

Hi @ghickey10 ,

Can you check if the RT Url http://localhost:8080  you set in your external account is correct?
If it is then check the web logs (Home>Monitoring>Overview>web@default) to see if find any errors that point you to the cause of the connection problem to the RT server.
Check the web logs of the RT server too, to see if you getting any calls from the Mkt server and if yes are there is any relevant info on the errors.
Also if you see all the connection parameters are fine and no errors in web logs + test connection running fine then to avoid any corruption issue with wkf you can try to delete this workflow and then go back to the External account and click the option 'Create archiving workflow' (screenshot). OR Try reaching out to the adobe support team via a support ticket.

_Shubham_Goyal__0-1665143901194.png

 

Br,
Shubham

 

 

Avatar

Administrator

Hi @ghickey10,

Was the given solution helpful to resolve your query or do you still need more help here? Do let us know.  In case the given solution was helpful, then kindly choose it as the 'Correct Reply'.

Thanks!