Expand my Community achievements bar.

Join us for Adobe Campaign Community Q&A Coffee Break on Thursday, March 7th at 8am PT with Eric Perrin, Gael Mouello, Chakravarthy Kalva, Bruce Swann and Sandra Hausmann.
SOLVED

Server time issue

Avatar

Community Advisor

HI,

we have an issue with server time. On the current time is added 1 additional hour. No changes made with timezone or users timezones. When we set time for example 12:00 in the form, save it and open again it is saved as 13:00 and this is making a problem with scheduling tasks. All times are saved in DB with increased for one hour. There are not changes on the linux server and DB as well. Last change was integration of real time events (pipelined) which passed fine, therefore question is: Is it possible that connection between AC and Adobe Cloud somehow jeopardize time?

Regards,

Milan

1 Accepted Solution

Avatar

Correct answer by
Level 8

Hi

There is a chance of day light savings (+- 1hr). Time zones combine several realities: the expression may describe a constant time-lag with the UTC date, or the times of a region which may change times twice a year (daylight saving time).

Please check this link for more details Time zone management

View solution in original post

4 Replies

Avatar

Community Advisor

Hi all,

pipeline is root cause, cloud is somehow updating our on premise server time.

1853978_pastedImage_0.png

Still checking how to overcome this issue within configuration.

Regards,

MIlan

Avatar

Correct answer by
Level 8

Hi

There is a chance of day light savings (+- 1hr). Time zones combine several realities: the expression may describe a constant time-lag with the UTC date, or the times of a region which may change times twice a year (daylight saving time).

Please check this link for more details Time zone management

Avatar

Community Advisor

Hi Venur,

thanks for your response.

We performed several tests and triggers (pipelined) are definitely the root cause. Problem is escalated and we are now waiting response from Adobe Engineering team.

Regards,

Milan

Avatar

Community Advisor

Hi Venur,

the environment behavior gave as a wrong clue. Issue persist after removing pipeline feature.

It is really weird to happens randomly for two or three hours and then works fine again. Restart of AC services is helping us when we notice this time increase +1.

Still looking for solution.

Regards,

Milan