Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Scheduling not working

seanbrightmanlt
Level 1
Level 1

Hi there, looking for some help or info on an apparent scheduling bug in the latest release. Last night I set up a client's email campaign to schedule for just after 9am this morning GMT (in about 5 minutes). To my and my clients' horror, got to my inbox this morning and saw that the email had been sent out instead about 5-10 minutes after setting up the scheduled time. I'd like to know if this is an issue our end or whether a bug has crept in and if so, the correct people to report the issue to. Thanks in advance for any light you can shine on this.

0 Replies
Manoj_Kumar_
Community Advisor
Community Advisor

Hello @seanbrightmanlt 

 

Can you please share more details like how the activity was configured and how the transitions were connected?

 

 

minakshis868318
Level 3
Level 3

Hi @seanbrightmanlt - Could you please check timezone selected in properties of the wokflow. Also, in the advanced tab of the scheduler please check if  the correct timezone has been selected

minakshis868318_0-1627562454744.png

 

minakshis868318_1-1627562553229.png

 

 

Thanks

David__Garcia
Level 8
Level 8

I had an issue that we tracked down to our client version which was not compatible with the server version and this caused issues in the scheduler also.

MarcelSzimonisz
Community Advisor
Community Advisor

Hello @seanbrightmanlt,

how many recipients the campaign had? How much time it took to get to the delivery? It seems not like a scheduler issue to me  but rather campaign workflow or/and MTA performance. 

 

Marcel