Expand my Community achievements bar.

Join us for Adobe Campaign Community Q&A Coffee Break on Thursday, March 7th at 8am PT with Eric Perrin, Gael Mouello, Chakravarthy Kalva, Bruce Swann and Sandra Hausmann.
SOLVED

JAVA JDK version

Avatar

Level 3

Hi Community,

 

I have installed JDK for Campaign but its not supported. Can some one help me with this

 

JDK installed: 11

Campaign: V7

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hello @Sreevarshini-P 

 

JDK version 8 seems to be working with v7. The documentation available here also suggests using JDK 8


     Manoj
     Find me on LinkedIn

View solution in original post

2 Replies

Avatar

Correct answer by
Community Advisor

Hello @Sreevarshini-P 

 

JDK version 8 seems to be working with v7. The documentation available here also suggests using JDK 8


     Manoj
     Find me on LinkedIn