Expand my Community achievements bar.

We are excited to introduce our latest innovation to enhance the Adobe Campaign user experience — the Adobe Campaign v8 Web User Interface!
SOLVED

Campaign Classic v7 - Part of the delivery stuck in Pending status

Avatar

Level 2

NOTE: This is not the same issue as the 'Start Pending' that quite a few users have reported. 

 

Campaign Classic v7 (hosted). At times, part of the delivery gets stuck in 'Pending' status. The (email) delivery kicks of as expected but not all the emails are sent out. For the once stuck in 'Pending' status, the log reads:

"Launching task 'mtachild@<instancename> (nlserver mtachild - verbose -noconsole - tracefile:mtachild@<instancename>) in a new process"

 

This status persisted for a few days and the emails were never sent out. We had to manually stop the delivery and re-process the remaining emails. Only email channel was involved (no sms or push).

Anyone else encounter this issue? Any pointers?

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

@rntrp,

 

As it's a hosted environment, I would suggest opening a ticket with Adobe support to investigate this issue. If you want to understand the mta and pending status, look at this documentation.

https://experienceleague.adobe.com/docs/campaign-classic/using/installing-campaign-classic/additiona...

https://experienceleague.adobe.com/docs/campaign-classic/using/sending-messages/sending-emails/sendi...

Thanks, Sathees

View solution in original post

3 Replies

Avatar

Correct answer by
Community Advisor

@rntrp,

 

As it's a hosted environment, I would suggest opening a ticket with Adobe support to investigate this issue. If you want to understand the mta and pending status, look at this documentation.

https://experienceleague.adobe.com/docs/campaign-classic/using/installing-campaign-classic/additiona...

https://experienceleague.adobe.com/docs/campaign-classic/using/sending-messages/sending-emails/sendi...

Thanks, Sathees

Avatar

Community Advisor

Hello @rntrp 

 

Do you see any long-running queries in the control panel?

 

There could be a possible connection issue between MKT and Mid sourcing server. You will have to create a support ticket with Adobe to fix this.


     Manoj
     Find me on LinkedIn

Avatar

Level 2

No, there were no long running queries at the time. We are pursuing this with Support. Thanks.