Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

After installing snowflake on Adobe Campaign Classic unix server (on premise). Adobe Campaign client does not display snowflake when creating a new external account.

Ken_Qrious
Level 3
Level 3

Using the Snowflake on CentOS portion of the Adobe Campaign Snowflake install guide ( https://docs.adobe.com/content/help/en/campaign-classic/using/getting-started/accessing-external-dat...) I have installed snowflake on our Adobe Campaign unix host.  

 

When the windows client console is started and connected to the test instance, snowflake does not appear as a type under external database when creating a new external account.  

 

The install completed normally and the server has been restarted, there no additional configuration instructions.  

 

 

1 Accepted Solution
Ken_Qrious
Correct answer by
Level 3
Level 3
Unfortunately it does look like our current 19.1 release does not support snowflake. It would have been helpful if the install guide had mentioned a release level but at least we know now. Thanks for the reply.

View solution in original post

3 Replies
DavidKangni
Community Advisor
Community Advisor

Hi,

 

Snowflake is available from ACC Release 20.1 - Build 9122. Check your build, you may need to upgrade it.

 

Thanks,

David

Sukrity_Wadhwa
Employee
Employee

Hi @Ken_Qrious,

Were you able to resolve this? Was it actually the build upgrade issue? Do let us know in case it's not and you need more help.

Thanks!

Ken_Qrious
Correct answer by
Level 3
Level 3
Unfortunately it does look like our current 19.1 release does not support snowflake. It would have been helpful if the install guide had mentioned a release level but at least we know now. Thanks for the reply.

View solution in original post