Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

DTM: Tags that work in staging won't go live even after publishing the queue

brian_andrews1
Level 2
Level 2

Happy New Year to all!


Having a little trouble with my DTM.  For some reason, no new tags that I've created in the year of 2015 will publish live.  I can create the tags, test them successfully in staging with the Adobe DTM Chrome Plugin, but when I approve the tags and publish the queue, nothing happens.  The changes aren't made to the live site.  

 

I am hosting my instance of DTM through Akamai.  Usually the changes are reflected in roughly 5 minutes after publishing the queue.  Its been over an hour now and still nothing.  Anyone have an idea?



Thank you.

1 Accepted Solution
Rahsing
Correct answer by
Level 8
Level 8

Hi Brian,

Apologies for the inconvenience.

There was a maintenance for Publishing & deployment of rules going on yesterday. (Info here:http://status.adobe.com/).

It is up and running now.

Kind Regards

Rahul

View solution in original post

3 Replies
Rahsing
Level 8
Level 8

Hi Brian,

Are you still facing this issue?

Kind Regards

Rahul

brian_andrews1
Level 2
Level 2

Hi Rahul, 

Yes I am still facing this issue.

I created tags almost 24 hours ago now.  They work in staging but when I publish the queue they never go live.

Rahsing
Correct answer by
Level 8
Level 8

Hi Brian,

Apologies for the inconvenience.

There was a maintenance for Publishing & deployment of rules going on yesterday. (Info here:http://status.adobe.com/).

It is up and running now.

Kind Regards

Rahul

View solution in original post