Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Target Premium: Variation not showing

Avatar

Level 2

Hello,

I created a simple test in Target Premium where I'm just changing the copy and targeted based on a query string parameter.  Although I can see the changes in the visual editor, when I activate the campaign, the variation is not shown either when I click the "verify URL" link in the activity or when I trigger the activity.  Any recommendations on what to do will be greatly appreciated.

Test URL:  uat2-www.devry.com

Thanks,
Ridder

1 Accepted Solution

Avatar

Correct answer by
Employee

Hi Ridder

This may probably be due to the reasons that there have been changes in the structure of the website after the test creation in which case the test needs to be setup again. Also you can explicitly create a new activity to double check this and verify that the activity is saved and synced in target.

Hope this helps

Raag

View solution in original post

2 Replies

Avatar

Correct answer by
Employee

Hi Ridder

This may probably be due to the reasons that there have been changes in the structure of the website after the test creation in which case the test needs to be setup again. Also you can explicitly create a new activity to double check this and verify that the activity is saved and synced in target.

Hope this helps

Raag

Avatar

Level 2

Hi Raag,

The reason was a setup in AEM6.  But once the setup was completed, the activities are now working as expected.  You can mark this as solved.

Thanks,
Ridder