Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Experience custom code running, but custom code tab is empty.

jordanb48838092
Level 2
Level 2

Hey,

This feels like a fairly embarrassing problem to be dealing with, but hopefully you can help.  I have some Adobe Target Experiences which run scripts and make visual changes to a website, however if I go to edit the custom code in Target it is empty (showing the default text).  The visual changes are still happening and I can see the code in the network tab of developer tools, does anyone have any ideas?

As an aside, I tried to delete an experience and it has remained active, but now isn't in my list of activities.

If you had any advice I'd love to hear it!

Thank you,

Jordan

1 Accepted Solution
surebee
Correct answer by
Employee
Employee

Hi jordanb48838092,

Not at all, we are here to help!

For the activity that you do not see custom code on, are you able to view the webpage (the site that the activity is on) in the Target interface i.e. VEC? Usually if you are not able to view the custom code, it is because the experience does not load in the VEC.

Regarding the second question about a deleted activity remaining active, were you able to verify that you were indeed qualifying for the deleted activity through an mbox trace? We might need to review the host settings on your account.

Could you please send us an email at customercare@adobe.com with the following details so we can take a closer look-

For the custom code issue-

- Activity name

- Activity URL

For the deleted activity issue-

- Activity name

- Activity URL

- Steps to qualify for the activity

Please let me know if you have further questions.

Thank you!

View solution in original post

3 Replies
surebee
Correct answer by
Employee
Employee

Hi jordanb48838092,

Not at all, we are here to help!

For the activity that you do not see custom code on, are you able to view the webpage (the site that the activity is on) in the Target interface i.e. VEC? Usually if you are not able to view the custom code, it is because the experience does not load in the VEC.

Regarding the second question about a deleted activity remaining active, were you able to verify that you were indeed qualifying for the deleted activity through an mbox trace? We might need to review the host settings on your account.

Could you please send us an email at customercare@adobe.com with the following details so we can take a closer look-

For the custom code issue-

- Activity name

- Activity URL

For the deleted activity issue-

- Activity name

- Activity URL

- Steps to qualify for the activity

Please let me know if you have further questions.

Thank you!

View solution in original post

jordanb48838092
Level 2
Level 2

surbgupt​ Thank you for your help, that does seem to have sorted the custom code problem.

I've sent an email regarding the deleted experience remaining active.

Thank you,

Jordan

surebee
Employee
Employee

Sounds good, thanks jordanb48838092​- we will keep an eye out for the email.

Were you able to load the webpage in the VEC and resolve the not seeing custom code issue?

Thank you!