Expand my Community achievements bar.

Join us WEDNESDAY, 6/7/23 @8am PT for the next Adobe Target Community Q&A Coffee Break! Bill Ozinga, John Mosbaugh, Justin Patrick, and Eric Thibeault will be taking all of your Target Recommendations questions in the chat ~ learn more and register today!
SOLVED

Exit Intent Template not firing

Avatar

Level 2

Hi everyone,

In the past, I have successfully completed tests using the Adobe template regarding exit intent across my website.  When I create an A/B (or EXP) test using this template on a landing page I created in AEM, the pop-up successfully fires within the modification section of setup. 

 

BUT when I go to use the QA links after setup and prior to activation, the pop-up does not fire.  I also activated the test to try in production but still, it did not fire at all.  
I tried it in incognito mode as well.  

I am willing to post the code I am working with but here is a screenshot of what SHOULD pop up:

IanNEE_0-1581966738905.png


Please let me know if you have a solution!

Thanks,
Ian

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution

Avatar

Correct answer by
Employee

@IanNEE 

Does the QA URL work successfully if you reload it (on the second load?)

Mihnea Docea | Technical Support Consultant | Customer Experience | Adobe | 1 (800) 497-0335

3 Replies

Avatar

Correct answer by
Employee

@IanNEE 

Does the QA URL work successfully if you reload it (on the second load?)

Mihnea Docea | Technical Support Consultant | Customer Experience | Adobe | 1 (800) 497-0335

Avatar

Level 2
Actually, I get a 404 error when I try to reload the page.

Avatar

Level 2

@MihneaD 

When I try to reload the page a second time, I get a 404 error.  Hoping you are onto something!

page footer