Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Adobe Target to AEM 6.1 sync issue

Avatar

Level 2

Hi 

I have created Campaign in Adobe Target.

I want to reflect same in AEM 6.1.

I have created configuration in AEM 6.1 to sync data from Adobe Target.

But its not syncing data from Adobe Target to AEM 6.1

1 Accepted Solution

Avatar

Correct answer by
Level 10
5 Replies

Avatar

Level 10

Hi There,

Thanks for reaching out to Adobe Community.

Looks like you are using Target Classic. Make sure the linking of Target framework with you site is done correctly and you have enabled the Target Replication Agent.

Thanks!

Avatar

Community Advisor

What should i use for Target Replication Agent URI?

I tried following two:

1. http://localhost:4503/bin/receive

2. default URI i.e tnt:///

Avatar

Correct answer by
Level 10

Hi,

Apologies for the inconvenience.

Please see the below docs for Target Classic and Target Standard respectively.

Let me know if it works:

https://docs.adobe.com/docs/en/cq/5-6-1/administering/integrating_with_adobe_marketing_cloud/test_an...

https://docs.adobe.com/docs/en/aem/6-1/administer/integration/marketing-cloud/target.html

Thanks!

Avatar

Community Advisor

Hi,

Thanks for the reply.

I am following the following documents from adobe.

https://docs.adobe.com/docs/en/aem/6-1/administer/integration/marketing-cloud/target/target-configur...
https://docs.adobe.com/docs/en/aem/6-1/develop/personalization/target.html
https://docs.adobe.com/docs/en/aem/6-1/administer/integration/marketing-cloud/target.html

So far i am able to use mbox and target is able to replace the content in the mbox.

Problem is with the the replication. I am not able to publish the content from AEM to target.

Second from target premium console(../target/activities.html) i am unable to use automated personalization activity as it is giving me an error.

http://help-forums.adobe.com/content/usergenerated/content/adobeforums/en/target-forum/adobe-target/...

http://help-forums.adobe.com/content/usergenerated/content/adobeforums/en/target-forum/adobe-target/...

For replication agent configuration i had tried

URI: tnt:///

user: test and target email

password: test and target password.

 

Thanks,

Amit