Adobe Target - Changes not reflecting on the preview links

Avatar

Avatar
Springboard
Level 2
Hamilton_Jie
Level 2

Likes

8 likes

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Springboard
Establish
Ignite 1
Validate 1
Boost 5
View profile

Avatar
Springboard
Level 2
Hamilton_Jie
Level 2

Likes

8 likes

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Springboard
Establish
Ignite 1
Validate 1
Boost 5
View profile
Hamilton_Jie
Level 2

31-10-2017

Hi target community,

Any ideas on why the changes are not showing in the preview environment?

Essentially – We are facing issues with updated any Adobe Target campaign. The changes we make are not reflected on the page, and the code is not being injected into the DOM either.  It happens to target campaigns on multiple pages even though they have the same priority in target (“low”).

Is there anyone else experiencing the similar issue?

Best,

Li

Replies

Avatar

Avatar
Validate 250
Employee
Amelia_Waliany
Employee

Likes

191 likes

Total Posts

452 posts

Correct reply

73 solutions
Top badges earned
Validate 250
Validate 100
Validate 50
Validate 25
Validate 10
View profile

Avatar
Validate 250
Employee
Amelia_Waliany
Employee

Likes

191 likes

Total Posts

452 posts

Correct reply

73 solutions
Top badges earned
Validate 250
Validate 100
Validate 50
Validate 25
Validate 10
View profile
Amelia_Waliany
Employee

14-11-2017

Hi Li,

Here are a few things you can check:

- If you are not able to see the preview (due to browser cache), try refreshing two or three times, or try to copy the link and open it in a new browser/ session.

- You might need to "renew" the preview links

-If the problem persists, please share your Adobe Target account credentials, the activity URL and the experience URL with me at waliany@adobe.com, or alternatively to customercare@adobe.com to open a support ticket so that we can explore the matter further. Thanks!

Warmly,

Amelia