Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

AAM Source Connector ingesting more number of profiles and no segments

Avatar

Level 4

Hello Folks,

We have setup an AAM Source Connector (to our AEP instance) to pull in some historical AAM segments during our migration to CDP. We just 2-3 segments to be available in AEP. While setting up the connector, we are selecting these 2-3 segments (size of 2M profiles). But lot of profiles (100M+ profiles are ingested till date and it keeps growing) are ingested in AEP which is way beyond our contracted profiles. Still, we are not able to see the AAM segments in AEP (under "Segments" builder section). Any idea why this is happening?

On digging more, I found that it is the device data that is being sent and all the profiles are keyed off of "ECID". Is it possible that the connector is ingesting our entire AAM footprint (we have 100+ sites sending in data to our AAM instance). But we want only those 2-3 segments' profiles inside AEP. Have anyone experienced this issue before? Thanks!

2 Replies

Avatar

Employee

@Prap I would suggest if the AAM devices Data is the dataset that is causing the issue that you consider disabling it for Profile.

Here is more about the datasets from AAM and what they do.  I have even gone so far as disabling additional datasets in some cases.

https://experienceleague.adobe.com/docs/experience-platform/sources/connectors/adobe-applications/au...

 

I'd also consider not sending any Traits from AAM.  If you truly need a Trait, make it a Segment and send that.