Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Adobe Launch not getting loaded

nitishlamba1
Level 2
Level 2

Everytime I try to login to Adobe Launch, it throws session timeout error. Can someone please guide or help in this case? Attached the screenshot.issue.PNG

1 Accepted Solution
atusingh
Correct answer by
Employee
Employee

@nitishlamba1  could you try disabling all the extensions/plugins, clear cahce & cookies and see if that helps ?

View solution in original post

10 Replies
surajp86368405
Level 4
Level 4

i got this error for sometime as well. i had to use a different browser like safari which worked. probably clearing your cookies might help.

nitishlamba1
Level 2
Level 2

It is only working in Firefox. I just installed Chrome on my machine and it does not work there as well.

atusingh
Employee
Employee

@nitishlamba1  Does it happens if you try to login in incognito/private window ?
Seems to be browser issue.

nitishlamba1
Level 2
Level 2

Yes. Even in Incognito. Cleared cache, restarted machine but still there.
Works fine on different browser

atusingh
Correct answer by
Employee
Employee

@nitishlamba1  could you try disabling all the extensions/plugins, clear cahce & cookies and see if that helps ?

View solution in original post

nitishlamba1
Level 2
Level 2

Strange. I disabled all my extensions and logged in and enabled those again and now its working fine. Thanks.

yuhuisg
Community Advisor
Community Advisor

What extensions are you using? One of them might be interfering with the Launch website's functionality.

nitishlamba1
Level 2
Level 2

Definitely @yuhuisg. It is Adobe Experience Platform Debugger extension. I am surprised to see Adobe Launch working which I switch the extension off and it signs me out, if the extension is already on. Even if I try to sign in after disabling the extension and enables it afterwards, it signs me out after sometime. So Strange ad both are Adobe tools.

nitishlamba1
Level 2
Level 2

Hi @yuhuisg, At present, I always open Adobe products(launch, analytics) in Firefox so that I can use Adobe debugger extension on Chrome. If I try to open both in Chrome, Adobe Launch or analytics logs me out. Do you have any suggestion to overcome this?

yuhuisg
Community Advisor
Community Advisor

Try this:

1. Create a new browser profile in your favourite browser.

2. Log into Adobe in that new profile.

3. Whenever you need to test your Adobe implementation, use that new profile too.