Expand my Community achievements bar.

Join us for the Adobe Journey Optimizer Community Q&A Coffee Break on 28th February at 8 am PT with Ariel Sultan, Daniel Wright, Josee Haeley and Rohit Basuri.
SOLVED

Edge Logs not connecting in debugger

Avatar

Level 1

Hi, I am unable to connect my edge log debugger to any page. it keeps loading for infinite time.

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Try resetting your Debugger. In the Debugger window, click "Settings" in the left navigation, then click the "Reset all data and settings" button. The Debugger will close automatically. Re-open the Debugger and re-login, and see if Edge Logs works again.

If Edge Logs still doesn't work, you may need to do a complete deletion of all adobe.com-related cookies in your browser. You can do that through your browser's settings. This will log you out of all Adobe products/services completely. Then, open your Debugger, re-login, and see if Edge Logs works again.

View solution in original post

2 Replies

Avatar

Correct answer by
Community Advisor

Try resetting your Debugger. In the Debugger window, click "Settings" in the left navigation, then click the "Reset all data and settings" button. The Debugger will close automatically. Re-open the Debugger and re-login, and see if Edge Logs works again.

If Edge Logs still doesn't work, you may need to do a complete deletion of all adobe.com-related cookies in your browser. You can do that through your browser's settings. This will log you out of all Adobe products/services completely. Then, open your Debugger, re-login, and see if Edge Logs works again.

Avatar

Administrator

@ViniMehta Did you find the suggested solutions helpful? It would be great if you can  mark the answer as correct for posterity. If you have found out solution yourself, share it with wider audience in the community.