Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Workflow Package Creation not Working

Avatar

Level 2

When we publish pages using OOTB Manage Publication Wizard, it creates a workflow package with the selected payloads, but it is not working in our AEM instances. We wanted to understand what actually can be causing this issue.

In our case, if we are publishing 5 pages, instead of creating 1 package with 5 payloads, it is actually initiating 5 workflow instances.

 

1 Accepted Solution

Avatar

Correct answer by
Level 7

I am not able to replicate the issue on my local cloud instance. Please provide more details like AEM version and logs of warning/error if any.

 

Document for logging related information for replication : https://experienceleague.adobe.com/docs/experience-manager-cloud-service/content/operations/replicat...

 

View solution in original post

2 Replies

Avatar

Correct answer by
Level 7

I am not able to replicate the issue on my local cloud instance. Please provide more details like AEM version and logs of warning/error if any.

 

Document for logging related information for replication : https://experienceleague.adobe.com/docs/experience-manager-cloud-service/content/operations/replicat...

 

Avatar

Level 5

It is always better to first refer to logs for any issues. And if you don't find relevant information then I would suggest you to enable the debug logs and then analyze the logs during the operation. I am sure this will definitely give you clue what is incorrect.

Also, while asking any question, it is advised to give some preliminary information like which version of AEM, logs analysis report etc.