Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Why the asset upload process failed and how to solve this problem

user09510
Level 1
Level 1

Hi everyone!

 

I uploaded files to AEM Assets, but I see process failed. However, I can still open, view, and edit the content.

 

Please help me with this.

TKS

Capture.PNG

1 Accepted Solution
milind_bachani
Correct answer by
Level 5
Level 5

Hi @user09510 ,

Can you share the requests failing here.

Open DevTools -> Navigate to NETWORK tab -> Try the activity again leading to this error and share the screenshot of requests failing (having error code 5xx or 4xx).


Also try checking the log files for any errors being reported relevant to the performed activity.

Thanks.

View solution in original post

3 Replies
milind_bachani
Correct answer by
Level 5
Level 5

Hi @user09510 ,

Can you share the requests failing here.

Open DevTools -> Navigate to NETWORK tab -> Try the activity again leading to this error and share the screenshot of requests failing (having error code 5xx or 4xx).


Also try checking the log files for any errors being reported relevant to the performed activity.

Thanks.

mayur_satav
Level 3
Level 3

Hi @user09510,

 

Can you please tell me which AEM version you are using, on premise? or cloud?

Raja-kp
Level 7
Level 7

@user09510 Can you check the workflow process step -> dam update asset workflow .

1. Create a custom log for DAM upload step and tail the logs when you are trying the upload the DAM assets.

2. Check the workflow console if anything failed in failure tab.

 

Regards.,

Raja