Expand my Community achievements bar.

Learn about Edge Delivery Services in upcoming GEM session
SOLVED

what to change: upgrading from 6.5.16 to 6.5.20

Avatar

Level 4

Hello,

We are using AMS in the Cloud and are currently using AEM 6.5.16.
We plan to upgrade to 6.5.20.

 

What I'm curious about is this:
1. What should be changed in the POM file of the source code, (core component version, uber-jar version???)
2. If there are any other things we need to change, please let me know.

 

Thank you in advance

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hi,

 

You can find all the required details here: https://experienceleague.adobe.com/en/docs/experience-manager-65/content/release-notes/release-notes.... Under the UberJar section, you can determine which version is adequate for this service pack.

  <dependency>
  <groupId>com.adobe.aem</groupId>
  <artifactId>uber-jar</artifactId>
  <version>6.5.20</version>
  <scope>provided</scope>
  </dependency>

 

Regarding core components, if nothing is noted on the release note page that I shared, you should be fine. Additionally, it's always good to familiarize yourself with the known issues, so you are aware of any behaviors that may occur after installing the service pack.



Hope this helps



Esteban Bustamante

View solution in original post

2 Replies

Avatar

Correct answer by
Community Advisor

Hi,

 

You can find all the required details here: https://experienceleague.adobe.com/en/docs/experience-manager-65/content/release-notes/release-notes.... Under the UberJar section, you can determine which version is adequate for this service pack.

  <dependency>
  <groupId>com.adobe.aem</groupId>
  <artifactId>uber-jar</artifactId>
  <version>6.5.20</version>
  <scope>provided</scope>
  </dependency>

 

Regarding core components, if nothing is noted on the release note page that I shared, you should be fine. Additionally, it's always good to familiarize yourself with the known issues, so you are aware of any behaviors that may occur after installing the service pack.



Hope this helps



Esteban Bustamante