Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

upgrade core.wcm.components 2.7.0 to lateset

saibul
Level 4
Level 4

Server: AEM-6.5.1 SP-6.5.5

 

Currently we have "core.wcm.components 2.7.0" installed and planning to upgrade this core.wcm.components alone. Can we directly update to the latest version 2.13.4

Or we need to update to intermediate and then the latest. Thanks in advance for your recommendations.

1 Accepted Solution
BrianKasingli
Correct answer by
Community Advisor
Community Advisor

@saibul ,

The wcm core components are designed for backward compatibility, just make sure you have the correct system requirements configured before going forward with the installation. 

BrianKasingli_0-1612344207876.png

Be sure to run your test packs after installation to find any vulnerabilities.

View solution in original post

2 Replies
BrianKasingli
Correct answer by
Community Advisor
Community Advisor

@saibul ,

The wcm core components are designed for backward compatibility, just make sure you have the correct system requirements configured before going forward with the installation. 

BrianKasingli_0-1612344207876.png

Be sure to run your test packs after installation to find any vulnerabilities.

View solution in original post

Umesh_Thakur
Community Advisor
Community Advisor

There should not be any problem util your AEM version and code base supports it.

You can

but before going ahead you can check the compatibility.

 

 

Umesh Thakur