Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Translation Job fails on AEM local instance

Avatar

Level 2

Hi, I am trying to complete a translation job on my local instance, I have created the language copy of the WKND reference site but it fails to translate with message 'failed to start translation' and status remains 'translation in progress'. It should get automatically to the 'Approved' status as per the AEM tutorial. Is it a config issue or perhaps the local instance / sandbox doesn't support this?

 

1 Accepted Solution

Avatar

Correct answer by
Level 4

@AriannaMe 

Have you created a translation config like below?

salamswapnil_0-1668007462406.png

 

If not then you need to create one and set cloud configuration path in your translation project.

To create this config go to Tools > Cloud Services > Translation Cloud Services > create

salamswapnil_1-1668007955611.png

Also can you share the error logs when you try to start the translation job?

View solution in original post

3 Replies

Avatar

Level 7

@AriannaMe What type of translation method are you using Human Translation or Machine Translation ? In case you are using machine translation, first you would need to create the cloud configuration for the translation service connector that is used for the project. These connectors are not supported OOB in AEM local instance.

 

Hope this helps.

Avatar

Level 2

Thank you, it makes sense, I will explore the topic but the tutorial was doing it this way _ see below and I was under the impression that I could do it on the local instance as well. 

 

AriannaMe_0-1668006079342.png

 

Avatar

Correct answer by
Level 4

@AriannaMe 

Have you created a translation config like below?

salamswapnil_0-1668007462406.png

 

If not then you need to create one and set cloud configuration path in your translation project.

To create this config go to Tools > Cloud Services > Translation Cloud Services > create

salamswapnil_1-1668007955611.png

Also can you share the error logs when you try to start the translation job?