Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

sp2 installation issue

Gokul2011
Level 6
Level 6

Hi Team.

While installing Sp2 package we are getting error as 

"16.03.2015 02:33:46.955 *ERROR* [qtp1576002061-592] org.apache.jackrabbit.vault.packaging.impl.ZipVaultPackage Error during install.
javax.jcr.security.AccessControlException: OakAccessControl0006: Isolated policy node. Parent is not of type [rep:AccessControllable]

16.03.2015 02:33:24.592 *ERROR* [qtp1576002061-592] org.apache.jackrabbit.vault.fs.io.AutoSave error during auto save - retrying after refresh...
16.03.2015 02:33:24.664 *WARN* [qtp1576002061-592] org.apache.jackrabbit.vault.fs.io.Importer Error while committing changes. Retrying import from checkpoint at /. Retries 1/10

 

Please suggest the issue.

1 Accepted Solution
Sham_HC
Correct answer by
Level 10
Level 10

Sounds like you have higher version of oak installed prior to sp2. Need some history of instance. File daycare with all the logs & list of hotfix installed prior to sp2. ALso mention if you are using nosample content.  If qualified will file bug & get it fixed.

View solution in original post

3 Replies
Sham_HC
Correct answer by
Level 10
Level 10

Sounds like you have higher version of oak installed prior to sp2. Need some history of instance. File daycare with all the logs & list of hotfix installed prior to sp2. ALso mention if you are using nosample content.  If qualified will file bug & get it fixed.

smacdonald2008
Level 10
Level 10

I have passed to this our support team to see if this is a known issue. 

ani_bil
Level 1
Level 1

smacdonald2008 wrote...

I have passed to this our support team to see if this is a known issue. 

 

Still Seeing the same issue with SP2 Installation. Please include the release notes for this.

 

thx