Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

SAML issue during inplace upgrade from AEM 6.4.8 to AEM 6.5

rajashekara1361
Level 1
Level 1

We are upgrading our system from AEM 6.4.8 to AEM 6.5 with inplace upgarde.We updated from Java 8 to java 11 too. All the code dependencies and compatible issues have been fixed and there seems to be no issue in terms of components, templates and content.

 

While testing the saml configurations we are getting 204 error code in saml response. Nothing is populating either in  saml log or error log. Do any extra steps needs to be performed in terms of upgrade related to user groups / SAML configurations? 

 

Followed below steps for the upgrade.

https://experienceleague.adobe.com/docs/experience-manager-65/deploying/upgrading/in-place-upgrade.h...

1 Accepted Solution
ashishg1547773
Correct answer by
Employee
Employee

Please check if you have configured SAML authentication handler and OkTA setup 

please create oauth log and add com.Adobe.auth package to see the logs 

View solution in original post

3 Replies
ashishg1547773
Correct answer by
Employee
Employee

Please check if you have configured SAML authentication handler and OkTA setup 

please create oauth log and add com.Adobe.auth package to see the logs 

View solution in original post

kautuk_sahni
Community Manager
Community Manager
@ashishg1547773, good to have great SME like you in the AEM community. Keep it up.
hargovindp57924
Level 1
Level 1
Hi @Ashish - We have done all the configurations as required in SAML Auth handler do we need to do extra okta setup , how that works do you have any links