Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

RTE Link Plugin - Overlay not opening for selecting Links

Asutosh_Jena_
Community Advisor
Community Advisor

I am not able to open the overlay while trying to select the link in the RTE.

http://localhost:4502/mnt/overlay/cq/gui/content/linkpathfield/picker.html?root=/content&_=157699746...

 

It's returning 404.

1 Accepted Solution
Arun_Patidar
Correct answer by
Community Advisor
Community Advisor

Which version are you using? I have seen same issue in 6.5.2

Check /libs/cq/gui/content/linkpathfield/picker node, it may be missing?

View solution in original post

4 Replies
Asutosh_Jena_
Community Advisor
Community Advisor
This is resolved by upgrading the AEM to 6.5.3
Arun_Patidar
Correct answer by
Community Advisor
Community Advisor

Which version are you using? I have seen same issue in 6.5.2

Check /libs/cq/gui/content/linkpathfield/picker node, it may be missing?

View solution in original post

Asutosh_Jena_
Community Advisor
Community Advisor

@Arun_Patidar that's correct. I was facing this in 6.5.2 and the node was missing.

 

I did upgrade the service pack to 6.5.3 and it resolved the issue.

KbdNoOni
Level 1
Level 1

Unfortunatly, this is for version 6.5.5 and the node at /libs/cq/gui/content/linkpathfield/picker is present.

 

Sorry, wrong thread.