Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

replication queue issue

Avatar

Level 2

Hi,

I am working in AEM 5.6.1 and Seeing an issue with replication (from author to publish).

Replication agent on author was configured to activate content from author to publish, at first.  Content was successfully replicated to publish.  We can test the replication agent configuration and result is 200 ok.

Problem:  There were 1,000 plus items in the queue.  The queue was not moving.  I cleared the queue and the queue is now shown as empty.  However when I look at the content, it is "yellow/orange" and says there are 1,000 plus items "Activiation pending"...

How can I clear out the pending items ?  I think replication is blocked.

Thank You!

1 Accepted Solution

Avatar

Correct answer by
Level 8

You might also want to consider reactivating all the items that are still in the pending status. They never got activated so if your authors expect to see them in publish they won't. Also you might want to activate them a in smaller batches so you can identify the cause of your replication queue failing. It might be content related. 

View solution in original post

4 Replies

Avatar

Correct answer by
Level 8

You might also want to consider reactivating all the items that are still in the pending status. They never got activated so if your authors expect to see them in publish they won't. Also you might want to activate them a in smaller batches so you can identify the cause of your replication queue failing. It might be content related. 

Avatar

Level 1

getting blank page for every page in Publisher After activating a page from Author.while checking replication on author shows below:

I was just trying to replicate in my local.please guide how to clear queue or need to do any changes in configuration.

Default Agent (publish)

Agent that replicates to the default publish instance.

how can i clear it off?

AEM6.2