Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Renditions for DAM Assets (image files) not created

LinearGradient
Level 7
Level 7

Hi,

Today on our server renditions (thumbnails?) for DAM assets (images) were not being created. I had a look at the log files and there were no errors or any logs related to thumbnail creation.

I had a look at the Instances tab of /libs/cq/workflow/content/console.html and there are thousands of stale workflow DAM Update Asset, DAM MetaData Writeback, etc. instances listed there.

Could this be the issue? Is it safe to delete these stale instances?

If not, how can I modify CQ to resume the thumbnail creation? In the workflow, I can see that all the required steps are still in the workflow:

[img]wokflow.png[/img]

Thanks. 

1 Accepted Solution
Sham_HC
Correct answer by
Level 10
Level 10

You can purge the stale one which is safe. But you might have to rerun the workflow again. OOB stale one will be retryed.   I would take the path of identfying why it is going to stale for that run workflow by enabling logger of workflow in debug mode. 

View solution in original post

1 Reply
Sham_HC
Correct answer by
Level 10
Level 10

You can purge the stale one which is safe. But you might have to rerun the workflow again. OOB stale one will be retryed.   I would take the path of identfying why it is going to stale for that run workflow by enabling logger of workflow in debug mode. 

View solution in original post