Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Page editor view not showing properly in Japanese and Chinese language.

Nesan
Level 2
Level 2

In English language it is working fine..

 

Nesan_0-1621674211613.png

Nesan_1-1621674275759.png

But in Chinese and Japanese language ti si not showing properly as below.

Nesan_2-1621674354732.png

 

Nesan_3-1621674390967.png

This is happening in AEM 6.5.

1 Accepted Solution
Asutosh_Jena_
Correct answer by
Community Advisor
Community Advisor

Hi @Nesan 

 

In your clientlib-author, please add the below line of code which will be loaded only during authoring view and the issue will be resolved.

Basically this needs to be added to the author specific clientlib which is loaded only during authoring (name can be different based on the project setup).

 

html {
font-size: 100%;
}

 

Thanks! 

View solution in original post

2 Replies
Asutosh_Jena_
Correct answer by
Community Advisor
Community Advisor

Hi @Nesan 

 

In your clientlib-author, please add the below line of code which will be loaded only during authoring view and the issue will be resolved.

Basically this needs to be added to the author specific clientlib which is loaded only during authoring (name can be different based on the project setup).

 

html {
font-size: 100%;
}

 

Thanks! 

View solution in original post

Umesh_Thakur
Community Advisor
Community Advisor

@Nesan, Can you check once the browser console, is there something related to it and verify error.log as well.