old version of dispatcher

Avatar

Avatar

ageorgiev

Avatar

ageorgiev

ageorgiev

09-11-2017

Hi to all,

Could someone tell me, how to download an older version of dispatcher?

I need to update the dispatcher (for Apache 2.2) from 4.1.9 to 4.1.12,

but I could only find the latest version.

The official download page currently offers 4.2.2 only:

Dispatcher 4.2.2

Is there any archive download page?

Replies

Avatar

Avatar

BrijeshYadav

Avatar

BrijeshYadav

BrijeshYadav

09-11-2017

Hope this help


https://www.adobeaemcloud.com/content/companies/public/adobe/dispatcher/dispatcher/_jcr_content/top/...

I would recommend to use  dispatcher 4.2.x.

/Brijesh  yadav

Avatar

Avatar

ageorgiev

Avatar

ageorgiev

ageorgiev

09-11-2017

Thanks for answering, but unfortunately, this is not solving my problem.

I forgot to mention that I need a linux version.

So I have downloaded this:

https://www.adobeaemcloud.com/content/companies/public/adobe/dispatcher/dispatcher/_jcr_content/top/...

But the main problem is that when I open the README, it states it it 4.2.2.

The windows link, that you have posted also has a 4.2.2 version inside.

Avatar

Avatar

Jörg_Hoh

Employee

Total Posts

3.0K

Likes

1.0K

Correct Reply

1.0K

Avatar

Jörg_Hoh

Employee

Total Posts

3.0K

Likes

1.0K

Correct Reply

1.0K
Jörg_Hoh
Employee

09-11-2017

Why do you need an older version of the dispatcher?

Jörg

Avatar

Avatar

kautuk_sahni

Community Manager

Total Posts

5.8K

Likes

1.0K

Correct Reply

1.1K

Avatar

kautuk_sahni

Community Manager

Total Posts

5.8K

Likes

1.0K

Correct Reply

1.1K
kautuk_sahni
Community Manager

10-11-2017

check this:- https://www.adobecqcloud.com/content/companies/public/adobe/dispatcher/dispatcher.html

But can you please help us why do you need old dispatcher?

Avatar

Avatar

nealr82603403

Avatar

nealr82603403

nealr82603403

21-10-2018

I am finding that dispatcher version information is very difficult to find.  Is there a list of all the versions that have existed.  My company reviews the versions of our software to ensure we do not have any security or operational risks.  Dispatcher version information appears to be non-existent.  It also does not appear on the "product and technical support periods" page.

All Apps Help | Products and technical support periods

Any help here would be greatly appreciated.