Expand my Community achievements bar.

Enhance your AEM Assets & Boost Your Development: [AEM Gems | June 19, 2024] Improving the Developer Experience with New APIs and Events
SOLVED

No components in touch ui no classic toolbar in old ui

Avatar

Level 2

Hi,

This is the basic installation of AEM and i've added nothing to it.

I can't see any components on any of the geometrixx sites. I also can't see the parsys box to add components or toggle components on design view. If i go to design view i can't see any components and i can't access the parsys to check whats active or add a component. Any ideas would be great.

Thanks,

1 Accepted Solution

Avatar

Correct answer by
Level 2

Hi,

Thanks for the responses. After a fresh install the issue was fixed. Not sure what could of caused it and the approach was the same both times

View solution in original post

9 Replies

Avatar

Administrator

Do you see any error on the browser or AEM error.log?

~kautuk



Kautuk Sahni

Avatar

Level 2

Thanks for getting back to me. There's no errors in the log

Avatar

Administrator

Try this :- Old Components on a New Page

OR custom component in ParSys Design

Classic UI

From Sidekick -> Go to Design -> In the Design of Paragraph tab that appears, click Edit-> Select general component.

Touch UI

1. Select "Design mode", right top

2. Go to page and select select Configure tool icon as shown in image below. (it would be difficult for you initially find this tool. Hint:- Make sure u select the section with max blue selection seen and then click configure icon )

3. Now Dialog box will open same as we have in touch ui, select all the groups that your want to add in side rail.

4.Go to Edit mode again.

5. Use it from side rail.

~kautuk



Kautuk Sahni

Avatar

Level 2

There's no side kick in the classic UI and there's no parsys in the touch UI. There's no box used to add components either. This is a fresh installation

Avatar

Community Advisor

Can you provide a screenshot of what you see in screen ?

Avatar

Level 9

Hi Jacob,

Sidekick not appearing indicates issue with init.jsp & should be error in the log files OR your initial installation failed due to resourse constraint.   Sanity check using http://www.aemstuff.com/osgi/aem62.html 

Thanks,

Avatar

Correct answer by
Level 2

Hi,

Thanks for the responses. After a fresh install the issue was fixed. Not sure what could of caused it and the approach was the same both times