Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Lazybone: template is not showing up at siteadmin or site page

Avatar

Level 3

Hello community!

I was following a tutorial (Creating an Adobe Experience Manager project using Lazybones ) to make lazybones generated AEM project.

I made template-type inside of config and I could make template via AEM dashboard.

However, I cannot use the template to generate a page.

I have the package that has problem in my google drive money-pass.ui.apps-0.0.1-SNAPSHOT.zip - Google Drive
Would anybody take a look at this and let me know what I made mistake ?

Thanks!

Ryu

1 Accepted Solution

Avatar

Correct answer by
Level 10

You need the config nodes that are displayed in this package.

Creating an Adobe Experience Manager project using Lazybones

See the package in thi artilce.

View solution in original post

4 Replies

Avatar

Community Advisor

Hi,

Have you clearly followed the article from step by step because it works for me.

Also please find this Ask the Community experts session on this: ATACE May 30 2017 Using Lazybones and Editable templates in AEM projects

I will once again test from my end and let you know my findings. Also, I will check you package too!!

Thanks,

Ratna.

Avatar

Correct answer by
Level 10

You need the config nodes that are displayed in this package.

Creating an Adobe Experience Manager project using Lazybones

See the package in thi artilce.

Avatar

Level 2

Followed it exactly and it still does not appear in sites. The folder is there and I can add templates, but it does not appear in sites.